Post-4.09 patches, A.D.

Questions and solutions for flight sim related problems
User avatar
:FI:COM
Postmaster
Posts: 242
Joined: Mon Jul 07, 2003 10:40 pm
Location: New York, N.Y.
Contact:

Post-4.09 patches, A.D.

Post by :FI:COM » Mon Jul 19, 2010 10:33 pm

Gents-

Putting up this topic so we can co-ordinate some kind of technical timeline/schedule in regard to the post-4.09 batch of patches that everyone is (eventually) to be involved in. Listening on TS this last Sunday, hearing Mike talk about the needed patches, reminded me of some version of an espionage/ultra code vocabulary designed for a leper spy ring. The emphasis here is stressed on staying 4.09 until everyone is on track in regards to a patch upgrade. As Greg once said this squad cohesion should take priority in lieu of graphics p**n; easy access for pilots to find said patches on this thread, and a timeline set for the relevant upgrade.

What think you? Cheerz! Kent.
User avatar
:FI:Genosse
Board God
Posts: 5910
Joined: Mon Mar 03, 2003 6:26 pm
Location: Neuss, North Rhine-Westphalia, Germany
Contact:

Re: Post-4.09 patches, A.D.

Post by :FI:Genosse » Tue Jul 20, 2010 11:23 am

I agree with you, Kent! :)

Let me start with telling you where to find the HSFX mod package plus HSFX patches ...
  1. -> HSFX 4.0 Basic Installation <-
  2. -> HSFX 4.1 Patch <-
  3. -> HSFX 4.11 Patch <-
  4. -> HSFX 4.11 Hotfix 3.8 <-
The order of installation should be then: HSFX 4.0 + Update HSFX 4.1 + Update HSFX 4.11 + HSFX 4.11 Hotfix 3.8

Be aware that you´re going to download about 4 GB of software!

You might come across bit torrent downloads so you´d better get a copy of µTorrent, folks! :D

^:)
Nunc est bibendum - Let's start to drink!

Image Image
User avatar
:FI:Macca
The North Pole
Posts: 3105
Joined: Wed Sep 24, 2003 10:55 am
Location: Solar System
Contact:

Re: Post-4.09 patches, A.D.

Post by :FI:Macca » Tue Jul 20, 2010 7:08 pm

I believe this deserves a sticky status;)
Image
ImageImageImage
User avatar
:FI:Airway
Post Maniac 3rd Grade
Posts: 1151
Joined: Sun Nov 04, 2007 11:29 am
Location: Germany

Re: Post-4.09 patches, A.D.

Post by :FI:Airway » Tue Jul 20, 2010 7:10 pm

As I mentioned last sunday in the Comms.

Wouldn't it be easier to recommend Ultrapack for future switchings or new users?

I would do that, because Ultrapack in it's most recent version has an auto updater to stay updated instead of searching and installing patches for the modpack.
Reason 2 I would recommend Ultrapack for is the content. It has Ultrapack 2.11 included as it has also HSFX included and you can switch between both.
And as it's alway up to date, it has always all modpacks with it. And not to forget the 4.09 unmodded version to switch to if wanted.
So it has all Moving dogfight mods on board. 1.1, 1.11, 1.12, 1.13.
No need ever to search and install a MDS Mod or any else.

I know it's all to much for some of you guys but I realy thing it is easier for us all in the end, and especially not consuming as much time on the precious sundays to sort out things as the last times. And that is annoying not only for me I heard the sighing on the comms after 45 minutes :|

Please think over it, and please don't only think about it from your own point of view. Think for us all ;)
Image ImageImage
User avatar
:FI:Armitage
Post Maniac 2nd Grade
Posts: 1272
Joined: Tue Oct 05, 2004 1:28 pm
Location: Athenry, Galway, Ireland

Re: Post-4.09 patches, A.D.

Post by :FI:Armitage » Wed Jul 21, 2010 7:15 pm

Following on from Franks post I would suggest that
1: Backup before installing the HSFX mod
2: Backup after installing the HSFX 4.01 Path
3: Install the rest of the HSFX patches
4: Backup again
5: Get the http://ultrapack.il2war.com/index.php/topic,2061.0.html. This is the Zuti Mod.
6: Install the Zuti mod into a directory such as c:\zutimod
7: Copy the 01_Zuti_MDS_v1.13_STD directory to your IL 2\jsgmemods directory.
8: Start JSGME.exe and you should now see Zuti 1.13

good luck
User avatar
:FI:Wolfhound
Post Maniac 3rd Grade
Posts: 873
Joined: Tue Apr 28, 2009 7:30 pm
Location: Kildare Town Co. Kildare

Re: Post-4.09 patches, A.D.

Post by :FI:Wolfhound » Wed Jul 21, 2010 9:40 pm

Eamonn we're using zuti 1.12 i think :D
"i will give thee a dog which i got in ireland. He is huge of limb,and for a follower equal to any man,Moreover, he hath a man's wit and will bark at thine enemy's but never at thy friends. He will see by each man's face whether he be ill or well disposed toward thee. He will give down his life foe thee. (The Icelandic Saga of Nial,c . AD 970-1014

Image
User avatar
:FI:Murph
Post Maniac 3rd Grade
Posts: 1102
Joined: Mon Oct 11, 2004 7:19 pm
Location: Denver, CO,USA

Re: Post-4.09 patches, A.D.

Post by :FI:Murph » Thu Jul 22, 2010 1:55 am

Zuti 1.13 is not yet compatible with HSFX. Zuti 1.12 is. The final version will be included in the next official patch 4.10 (when and if it's released).
Airway may have a good point about trying UP. I have both installed, though I tend to use HSFX.
Also anyone installing any mod pack should be sure to copy their unmodded 4.09m and save it for use when the patch gets here.
"Níor bhris focal maith fiacail riamh."
User avatar
:FI:Armitage
Post Maniac 2nd Grade
Posts: 1272
Joined: Tue Oct 05, 2004 1:28 pm
Location: Athenry, Galway, Ireland

Re: Post-4.09 patches, A.D.

Post by :FI:Armitage » Sun Jul 25, 2010 11:04 am

are you sure? got a link to 1.12?
User avatar
:FI:Gurberly
The Unforseeable
Posts: 2913
Joined: Thu Mar 13, 2003 1:48 am
Location: Great Britain and Northern Ireland

Re: Post-4.09 patches, A.D.

Post by :FI:Gurberly » Sun Jul 25, 2010 11:05 am

Appreciate a link to 1.12 as well.

The site seems to be geared to 1.13 and am having problems finding the older stuff!
I fear no beer

Image
User avatar
:FI:Falcon
Full Metal Ferret
Posts: 7773
Joined: Mon May 19, 2003 6:32 am
Location: New Orleans
Contact:

Re: Post-4.09 patches, A.D.

Post by :FI:Falcon » Sun Jul 25, 2010 2:51 pm

What's all this about 4.12 now then there then ... now? Will the more highly evolved of us who have been successfully running 4.11 all these many years need to roll the dice and do a .12 thang?

... and now I hear mumblings about a 4.13. Well, I say, if people where meant to 4.13, they'd have been born with ... erm ... them? ... it?

Gah!


Fal "intercourse the penguin!" con
Image

"He who warned, uh, the British that they weren't gonna be takin' away our arms, uh, by ringing those bells, and um, makin' sure as he's riding his horse through town to send those warning shots and bells that we were going to be sure and we were going to be free, and we were going to be armed."
- The history of Paul Revere's midnight ride, by Sarah Palin.
User avatar
:FI:Wolfhound
Post Maniac 3rd Grade
Posts: 873
Joined: Tue Apr 28, 2009 7:30 pm
Location: Kildare Town Co. Kildare

Re: Post-4.09 patches, A.D.

Post by :FI:Wolfhound » Sun Jul 25, 2010 3:49 pm

4.12 is beta lads ,stay with 4.11 ,everything will be grand,forget 4.12 for the time being, the 102nd guys are using it on there df server , because one of their guys has something to do with the development of it, but all we need is 4.11 :D
"i will give thee a dog which i got in ireland. He is huge of limb,and for a follower equal to any man,Moreover, he hath a man's wit and will bark at thine enemy's but never at thy friends. He will see by each man's face whether he be ill or well disposed toward thee. He will give down his life foe thee. (The Icelandic Saga of Nial,c . AD 970-1014

Image
User avatar
:FI:Sneaky_Russian
Post Maniac General
Posts: 3128
Joined: Sun Jan 08, 2006 4:02 am
Location: London SE. Untied Kingdom
Contact:

Re: Post-4.09 patches, A.D.

Post by :FI:Sneaky_Russian » Sun Jul 25, 2010 5:11 pm

It's probably best to stay on 4.11 till Diadolos official 4.10m is out.
Image

"The marksman hitteth the target partly by pulling, partly by letting go. The boatsman reacheth the landing partly by pulling, partly by letting go." (Egyptian proverb)
User avatar
:FI:Genosse
Board God
Posts: 5910
Joined: Mon Mar 03, 2003 6:26 pm
Location: Neuss, North Rhine-Westphalia, Germany
Contact:

Re: Post-4.09 patches, A.D.

Post by :FI:Genosse » Sun Jul 25, 2010 5:55 pm

:FI:Gurberly wrote:Appreciate a link to 1.12 as well.

The site seems to be geared to 1.13 and am having problems finding the older stuff!
I hope -> this link <- does work for you ...

:)
Nunc est bibendum - Let's start to drink!

Image Image
User avatar
:FI:Falcon
Full Metal Ferret
Posts: 7773
Joined: Mon May 19, 2003 6:32 am
Location: New Orleans
Contact:

Re: Post-4.09 patches, A.D.

Post by :FI:Falcon » Sun Jul 25, 2010 5:56 pm

Double gah!

Got to got antiquing and specialty shops shopping on the coast today.

What the heck are specialty shops?

Anywho, I'll miss y'all today. Good luck with 4.11.

I have $2 on "it'll work this time".


F
Image

"He who warned, uh, the British that they weren't gonna be takin' away our arms, uh, by ringing those bells, and um, makin' sure as he's riding his horse through town to send those warning shots and bells that we were going to be sure and we were going to be free, and we were going to be armed."
- The history of Paul Revere's midnight ride, by Sarah Palin.
User avatar
:FI:Armitage
Post Maniac 2nd Grade
Posts: 1272
Joined: Tue Oct 05, 2004 1:28 pm
Location: Athenry, Galway, Ireland

Re: Post-4.09 patches, A.D.

Post by :FI:Armitage » Sun Jul 25, 2010 5:59 pm

that link is 1.12.

Are we using 1.12 or 1.11 ?

need to sort out this confusion
Post Reply