Hotas problem is solved

Questions and solutions for flight sim related problems
Post Reply
User avatar
Post Maniac General
Posts: 3357
Joined: Sun Jan 08, 2006 4:02 am
Location: London SE. Untied Kingdom

Hotas problem is solved

Post by :FI:Sneaky_Russian » Mon Nov 18, 2013 2:17 pm

found a workaround for my HOTAS issue...copied User folder and config.ini from my 4.11.1 install.
It may possibly be a W7 issue, but am unable to assign -Z-Axis ID4 in controls under any version; though I had set this up in the past.
manual entry in config woulld seem the only answer here-
1RZ3=0 100 100 100 100 100 100 100 100 100 100 0 0
and in User/name/settings ini
[HotKey move]
AXE_RX JoystickDevice3=-prop4
AXE_RX JoystickDevice1=prop2
AXE_RY JoystickDevice3=-radiator
AXE_RY JoystickDevice1=prop1
AXE_RZ JoystickDevice2=rudder
AXE_RZ JoystickDevice1=power4
AXE_X JoystickDevice3=aileron
AXE_X JoystickDevice2=brakes
AXE_X JoystickDevice1=power1
AXE_Y JoystickDevice3=elevator
AXE_Y JoystickDevice1=power2
AXE_Z JoystickDevice3=-prop3
AXE_Z JoystickDevice1=power3
AXE_Z JoystickDevice0=trimelevator
Doh oversight.. response curve on that axis had been set to zero (no idea how) in the "Input" window, so was not responding in HOTAS assign "Controls". Of course while unassigned it did not show in input so i was unable to check that without the manual edits above.

"The marksman hitteth the target partly by pulling, partly by letting go. The boatsman reacheth the landing partly by pulling, partly by letting go." (Egyptian proverb)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest